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Overview
KinOath Kinship Archiver is a professional scientific general kinship tool, and also an archive retrieval
application. It is designed, first of all, to link kinship data with archived data such as, for example, media
resources (i.e. audio files, video files, etc.). Secondly, being culturally nonspecific, this program makes
it possible for users to create diagrams based on culturally, and therefore linguistically, different social
structures. Such diagrams can then be compared and contrasted. A series of options are included which aim
at optimizing graphical representation of the data, a key feature within KinOath environment.

For further information on KinOath Kinship Archiver, please refer to the following links:

• http://tla.mpi.nl/tools/tla-tools/kinoath/requests/; on this page you will find a list of already known issues
about the current version, and of some feature requests which will be possibly implemented in the future
versions of the application.

• http://tla.mpi.nl/tools/tla-tools/kinoath/changes/; on this page, by contrast, you will see a list showing
which changes have been made to which version of the application.

http://tla.mpi.nl/tools/tla-tools/kinoath/requests/
http://tla.mpi.nl/tools/tla-tools/kinoath/changes/
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Chapter 1. How to run the application:
webstart and installation

KinOath Kinship Archiver is part of the Language Archiving Technology suite. You will find a link to the
program on the TLA web page http://tla.mpi.nl/tools/tla-tools/kinoath.

You can start the application in two possible ways (see figure below):

• through the option Run via webstart, with no installation needed;

• through one of the installers provided. Installers are available for Windows, Debian, and MacOS. See
sections below for more detailed information about the installation process.

Computer requirements:

• Java. For more information on Java and how to install it go to http://java.com/en/.

Figure 1.1. Navigating KinOath

1.1. Windows installer
To install the application on a computer with Windows as operating system:

1. Select Download the Windows installer (see figure above);

http://tla.mpi.nl/tools/tla-tools/kinoath
http://java.com/en/
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2. Choose a directory where to save the .zip file and, after saving, open the file (it may happen, at this point,
that a security warning message comes out. After making sure that the program has been downloaded
from the correct website and that it is virus free, choose Run);

3. Choose Yes on the dialogue window which asks you to allow changes to the computer;

4. A setup wizards will appear: go through the several steps till it says Install;

5. After installing click on Finish. If you want to run the application immediately after the installation,
leave checked the option Launch KinOath Kinship Archiver.

1.2. Debian installer
To instal the application on a computer with Debian Linux as operating system:

1. Select Download the Debian Linux package;

2. Save the .deb file and then open it;

3. A window called Ubuntu Software Center will open. Select Install.

1.3. Mac installer
To instal the application on a computer with Macintosh as operating system:

1. Select Download the Mac installer;

2. Save the .tar file and then open it;

3. Click on the application icon that subsiquently appears;

4. A message may open asking you whether you want to open an application downloaded from the Internet.
After making sure that the program has been downloaded from the correct website and that it is virus
free, choose Open.
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Chapter 2. Diagram types
The aim of this chapter is to explain:

• how to create a Standard Diagram;

• how to create a Freeform Diagram;

• how to create a Kin Terms Diagram;

• how to create a Query Diagram;

• how to create an Archive Data Linker Diagram;

• how to deal with the several features related to the above mentioned diagrams.

All the diagrams produced are in a scalable vector format of publishing quality and all diagrams can be
exported into PDF format. The working files are in SVG (Scalable Vector Graphics) format, which can be
opened in graphics applications or viewed in modern web browsers.

Layout options:

• right click onto the main panel > Reset zoom: if the diagram has been zoomed in or out, it will return
to its default size;

• right click onto the main panel > Reset Layout: use this option when you want the entities of the diagram
to be differently displayed;

• to zoom the diagram in/out: press Alt + rotate the mouse wheel

• to move the diagram to the left/right: press Shift + rotate the mouse wheel

• to scroll the diagram up/down: rotate the mouse wheel.

2.1. Standard Diagram (current project)
A standard diagram is a type of diagram through which you create (and/or work on) a project database. A
standard diagram is created through the adding of individuals (or other kind of entities such as social events
or kin terms) and of relations between them.

First of all, you may want to create a project. To do so:

1. File menu > New Project > choose a directory and a name for your project > Save > a dialog window
will appear: Creating database for project 'name of the project'. Now on top of the page you will see
the name of your project.

2. If you already have a project saved on your machine: File menu > Open Project > choose the project (if
you click on the project some information related to it will come out: Project Title, Project Description,
etc.) > Open.

3. You may also want to re-open a recently closed project. To do so:

• File menu > Open Recent Project > choose from the list provided. If you want to delete such list
select Clear List (it is located at the end of the list).

To create a standard diagram from scratch:
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1. File menu > New Diagram of Type > Standard Diagram (current project); a new page of the
application will open.

2. Right click on the main white panel > Add > choose an item among the ones displayed (Individual,
Chromosome_Example, Clan_Example, KinTerm, Social_Event), or among the ones listed in the
profiles settings (Panels menu > Diagram Settings > Entity Profiles).

In addition, you can use the right click menu option Add Geometry, and choose among the items
provided:

• Add Label, which allows you to enter a label for your diagram, and you can do it by entering the text
into a small window opening at the bottom of the page when the option is selected.

• Add Circle

• Add Square > these three are graphic options you can use to differentiate your diagram.

• Add Ellipse

According to what you have chosen, a new entity will appear. Its icon shape depends on how this has been
preconfigured in the profile settings. To modify profile settings: Diagram Options menu > Settings >
Symbol Fields tab.

Figure 2.1. How to modify profile settings

Tip. If your diagram is going to have a big amount of entities, instead of creating all of them one by
one: create some > select them (left click and drag or hold down the Ctrl or Shift keys) > right click >
Duplicate Selected Entities.
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By comparison, you can use the option Merge Selected Entities when, for example, you have two
separate entities carrying different pieces of information, and you find them to be the same individual.
Therefore, you want to make them merge into a single entity. What results from the merger is a single
entity carrying the data of both entities which have been merged .

3. Select the entity you have created. At the bottom of the page you will see a table with some information
to fill in: name, gender, date of birth, date of death, etc.

Once you have entered the required information, either click on the entity or select Save all data changes
from the right click menu. The entity should now show such infomation.

Figure 2.2. How to create entities

As far as kinship data are concerned, you can:

• add custom fields. Right click on the table and choose the one(s) you need from the list. Alternatively,
you can type the field by yourself, using the option Add <custom field> (again, via right click menu).

• add the same custom field to several entities. Select all the entities you need > from the table at the
bottom of the page select again all the entities (hold down Shift or Ctrl keys) > right click > Add. All
the entities in the table will now carry the same new custom field.

• delete custom fields. Select the field you want to delete > right click > Delete field "...".
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Figure 2.3. Add/delete custom fields

• decide which custom fields need to be shown on the diagram next to the entity. To do so:

a. Diagram Options menu > Settings > Label fields tab;

b. Choose the field from the drop down menu located into the mentioned tab, and click on Add.

c. By contrast, to delete fields, click on the small squares on the right of the tab (see red arrow in
the figure below).

Figure 2.4. How to customize kinship data

4. Once that several, single entities have been created, you may also want to create relations between them.
To do so:

• select how many entities you need (click on them while holding down the Ctrl or Shift key on the
keyboard) and right click. You can choose between: sibling, ancestor, descendant, union, kinterm,
other (the latter meaning that the relation connecting two, or more, entities, is not a sanguine relation,
but it has to do with other kinds of relationships), directedin (a relation from one specific entity),
directedout (a relation towards one specific entity), undirected (a bidirectional relation).
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Note

as far as ancestor and descendant are concerned, the choice of one or the other depends
on which entity you select first. In other words: if you select the parent first, then you
have to use the descendant relation, whereas if you select the child first, you will have
to choose the ancestor relation.

Alternatively, you can simply select one entity, take the little blue circle you need, and drag it to the
other entity (see figure below).

Figure 2.5. Add relations

When you create an egocentric diagram, you may want to set one of the entities present on it as its
"starting point". To do so:

Select the entity you want to set as ego > right click > choose Set as Ego (list will be cleared). That
entity will go black.

The text into brackets (list will be cleared) means that a diagram can only have one ego. The moment
you try to set a second ego on the same diagram, the other one will return a normal entity again. One
excludes the other.

However, if you have several diagrams, you can set several egos: select the entity > right click > Add
to ego list.

By contrast, if you want your ego to turn back to a normal entity: select the entity > right click > Remove
from ego list.

To remove relations between entities:

• select the necessary entities (click on them while holding down the Ctrl or Shift key on the keyboard)
and right click. From the menu coming out choose Remove Relations > Remove relations between
selected.

To delete/remove entities:

• select the necessary entity > right click > Delete selected from project. The entity will be deleted
from the database and from all diagrams.
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• select the necessary entity > right click > Release from diagram. The entity will be removed from
the diagram you are working on, but in this case it will remain in the database, unlike with the option
Delete selected form project, just described.

Relations between entities can be personalized through a series of graphical options. To customize such
relations:

• Diagram Options menu > Settings > Relation Type Definitions tab. This tab, in turn, is made up
of sub-tabs:

Custom Name: a free text field to make the relation more specific;

Data Category: the data can carry an ISOcat link;

Relation Type: you can choose among the types seen above (sibling, union, etc.);

Line Colour: you can set a different colour for each one of the different relation lines;

Line Width: the relation lines can be thicker or thinner;

Line/Dash: the relations line can be either continuous lines or dashed lines, with the dashes being
thicker or thinner;

Curve Line Orientation: you can choose between horizontal and vertical orientation. This option,
however, is not valid for sanguine relations lines.

Look at the figure below to see how these features work.

Figure 2.6. How to customize entities relations
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Figure 2.7. Example

5. To link some archive data to your kinship data (the main function of KinOath Kinship Archiver):

a. Panels menu > Archive Linker. A panel will open on the right of the page, called The TLA
Language Archiver (if you have been using Arbil, then two other tabs may also open in the same
panel: Arbil Remote Corpus and Arbil Local Corpus).

b. Choose the resource you need from the tree and drag it to the corresponding entity in the Diagram
Tree tab that you can see on the left of the page. The archive reference will be shown next to the
entity. See figure below. The numbers point out how many references have been linked.

Figure 2.8. Archive Linker

6. To save the diagram you have created:
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File menu > Save as (name of the diagram) > choose a directory and a file name.

Besides the normal saving process, you have other options you can choose from in File menu:

• Export as PDF/JPEG/PNG/TIFF: this option allows you to export files (in one of the following
formats: PDF, JPEG, PNG and TIFF) to a directory in your computer. As in the previous option, Save
as, when selecting Export as you will be asked to choose a directory and a file name plus, in this
case, a file format.

• Export for R / SPSS: this option allows you to export a KinOath diagram to either R or SPSS, two
programs you can mainly use to statistically analyse your data. The file format is, by deafult, .tab.

Note

The file you have saved, or exported, is also visible on a web page. You only have to
take it from the directory and drag it into a web browser.

Once the diagram is open on a web page, the archive links possibly existing become
hyperlinks. If you select them you will be redirected to their corresponding location on
the IMDI Browser tree.

7. To close:

• only the page you are working on: File menu > Close (name of the diagram);

• the whole application: File menu > Exit.

To work on already existing database:

1. First of all, you have to import data. To do so:

• if you have data of your own, you can import data in two different ways:

– File menu > Open Diagram > choose the necessary file > Open.

– File menu > Import Gedcom/CSV/TIP file (into current project) > choose the necessary file
> Open;

You may also want to re-open a recently closed diagram. To do so:

– File menu > Open Recent Diagram > choose the necessary diagram. If you want to delete such
list select Clear list (it is located at the bottom of the list).

• otherwise, if you want to become more familiar with the application, you can use the sample data
contained into the application itself: File menu > Import Sample Data (into current project) >
choose the data you want to import.

• when you start the import, a window like the one below appears. Select Start Import. Once the process
has finished, select Close. The entities will be now listed in the Project Tree tab on the left of the page.

Note

In the project tree you will see only the top-level ancestors of the genealogical tree, so
that very big database, with a big amount of entities, will not result too confusing.
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Figure 2.9. Import process

2. Now open the Search Entities tab on the left of the page and enter the name of the entity you want
to search for. Press Enter, or click on Search. All the entities somehow related to your search will be
listed in the same tab.

Entities can also be searched with fuzzy matching, so that possible spelling mistakes will not interfere
with the search.

3. The results can also be expanded through kin type strings. To do so:

• check the option Expand selection by kin type string.

• in the white field located below the just mentioned option enter the necessary kin type strings (you
can find a list of the main kin type strings below in Section 2.2 2 [16]). As you enter different
strings, the diagram updates itself accordingly.

Figure 2.10. Search Entities tab

2.2. Freeform Diagram (transient)
A freeform diagram is a type of diagram created through the use of kin type strings (i.e. letters indicating
kin terms) and of labels (i.e. names, dates, Ids, etc.).
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To create a freeform diagram:

1. File menu > New Diagram of Type > Freeform Diagram (transient); a new page of the application
will open. On top of this page you will see a white panel called Kin Type Strings, from which you will
create your diagram.

2. Here is a list of the main kyn type strings. A more detailed list can be found through the path: Diagram
Options menu > Settings > Kin Type Definitions tab:

E = ego; Ef= female ego; Em = male ego; x = undefined

F or Fa = father; M or Mo = mother; P or Pa = parent

B or Br = brother; Z or Si = sister; Sb = sibling

S or So = son; D or Da = daughter; C or Ch = child

H or Hu = husband; W or Wi = wife; So = spouse

* = first-degree relatives

If you want to add new kin types to the list:

• Diagram Options menu > Settings > Kin Type Definitions tab:

• fill in the required information:

– Kin Type String: the letter(s) indicating the relation type carried by the entity;

– Relation Type: which kind of relation that letter stands for;

– Symbol Type: how the entity will be graphically represented on the diagram;

– Display Name: what the letter stands for.

Here is an example:

Kin Type String: Q

Relation Type: sibling

Symbol Type: triangle, circle

Display Name: Brother-Sister

Note

Bear in mind though, that a new kin type added to a standard diagram behaves differently
from a new kin type added to a freeform diagram. Let's take into account the example
just shown.

As far as a standard diagram is concerned, the new kin type represents a filter, which
means that when you look up an entity, e.g. Albert_Iof_Monaco, and use the 'Q' kin type,
in the central panel you will see the entity searched for, plus all those other individuals
(both male and female given the previously set symbol types) carrying a sibling-relation
type with it. To put it simply, you will see Albert_Iof_Monaco and his, possibly existing,
brother/s and sister/s.

By contrast, in the case of a freeform diagram, what the new kin type does is creating
new entities from scratch. In other words, if in the Kin Type Strings panel you type, for
example, 'EfQ', in the central panel you will see a female ego which is the - so to speak
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- reference point of yout diagram, together with a brother (sibling relation + triangle)
and a sister (sibling relation + circle).

3. As you enter the necessary strings into the panel you will see your diagram take form.

Besides the mere kin type definitions, however, you can also add labels to the entities, such as names
and dates. To do so:

• you first have to enter a colon after the kin type definition and then the label(s);

• different labels belonging to the same entity need to be separated by a semi-colon;

• another colon goes after the last label and before the (possibly) following kin type definition.

• labels need to be entered in a fixed order, which is:

– Id: an Id is added when the same kin type definition is used for different entities, so that you are
able to distinguish them; it is represented by a #-sign followed by a number. So, for example, if you
have two male egos, one will be simply Em, and the other Em:#1.

You can decide whether to show or hide the Ids. To show them: Diagram Options > check the
item Show Id Labels. Leave it unchecked to hide them.

– name

– surname

– date of birth

– date of death

Figure 2.11. Freeform Diagram

4. The application also contains some sample freeform diagrams, named Freeform Diagram Syntax,
Named Transient Entities, Matrimonial Ring Examples, Charles II of Spain. To open them:

• File menu > Open Sample Diagram > name of the sample diagram.

• If you want to modify such diagram, you can:

– either click on the main panel of the page > a message will come out: The diagram needs to be
recalculated before it can be interacted with. Recalculate now? > OK.
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– or open Edit menu > Recalculate the Diagram.

5. To save the diagram: see Section 2.1, point 6.

2.3. Kin Terms Diagram (transient)
A kin terms diagram is a type of diagram created from the use of kin terms, defined, in turn, through kin
type strings. Kin terms can be grouped, and each group can be given a different name and colour.

To create a kin terms diagram:

1. File menu > New Diagram of Type > Kin Terms Diagram; a new page of the application will open.
On the right of the page you will see a panel called Kin Term Group (unnamed), from which you will
create your diagram.

2. In the white string located on top of the panel you can enter the name of your diagram;

3. The panel contains a table with some information to fill in:

• Kin Term: here you have to enter the kin terms that will also represent the labels of the entities in
the diagram;

• Referent Kin Type Strings: in this second column you have to enter, for each kin term, its
corresponding definition, i.e. the letters listed in Section 2.2, point 2;

• Propositus Kin Type Strings: this option is not yet functional;

• Description: here you explain your kin terms; for example, you can add an English gloss if the kin
terms entered are in another language.

Figure 2.12. Kin Terms Diagram

4. You can also have several kin term groups for the same diagram.

To add other groups: Kin Terms menu > New Kin Term Group. A new tab (the same as the one
described above) will appear. The information to fill in is the same as before.

In the figure below you can see a sample kin terms diagram with two kin term groups:
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Figure 2.13. Japanese Kin Terms Diagram

Note

Besides Japanese Kin Terms, the application contains two other sample diagrams of this
kind: Hawaiian Kin Terms, and Swedish Kin Terms, reachable via File menu > Open
Sample Diagram.

5. Further options:

• to show or hide the kin terms on the diagram > respectively check or uncheck the option Show on
graph. It is checked by default;

• to show or hide the whole diagram > respectively check or uncheck the option Generate Example
Entities. It is checked by default;

• to delete some of the kin terms > check the corresponding little squares on the right of the column
Description and click on Delete Selected. The option to delete the whole kin terms group (Delete
Group) is not yet functional.

6. To save the diagram: see Section 2.1, point 6.

You can also save/export the kin terms diagram you have created via Kin Terms menu > Export >
choose a file name and a directory > Save.

If you want to (re-)open a kin terms diagram: Kin Terms menu > Import > choose the file you want
to import > Open > the diagram will open, together with a message telling you how many entities have
been imported.

2.4. Query Diagram (current project)
A query diagram is a project-based diagram whose entities can be searched for through the kin type strings.
Like with the standard diagram, here as well you can create a project before creating the actual diagram (see
paragraph Section 2.1 [7] ).

To create a query diagram:

1. File menu > New Diagram of Type > Query Diagram; a new page of the application will open, with
some panels: Diagram Tree, Project Tree (on the left), Kin Type Strings (on top).

2. This type of diagram allows you to search for entities within the entire KinOath Kinship Archiver
database.
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You can make your query in two ways:

• you can use the kin type definitions seen above with the freeform diagram, together with labels (names,
dates, etc.). See the example below:

Figure 2.14. Query Diagram example 1

The entities you have searched for are now listed in the Diagram Tree tab.

• you can make your query even more detailed:

– Panels menu > check the item Search Entities > the tab will appear next to Diagram Tree and
Project Tree tabs.

– Enter the name of the entity you want to find into the white string > press Enter or click on Search
> all the entities somehow related to your query will be there listed.

– Take the specific entity you are looking for and drag it to the Kin Type Strings panel, preceded by
'E' or 'x', which stand for 'undefined ego'. This will appear on the main panel. Add other kin strings
if you want to modify your query.
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Figure 2.15. Query Diagram example 2

3. To save the diagram: see Section 2.1, point 6.

Note

The application contains a couple of sample query diagrams, named Query Diagram
Syntax and Haemophilia in European Royalty, reachable via File menu > Open Sample
Diagram.

2.5. Archive Data Linker (current project)
An archive data linker diagram works, broadly speaking, in the same way as the archive linker panel does
(see paragraph 5 [13]). Like the standard and the query diagram, the archive data linker diagram is
project-based. To see how to create a project see Section 2.1 [7] above.

To create an archive data linker diagram:

1. File menu > New Diagram of Type > Archive Data Linker (current project); a new page of the
application will open, with a tab on the right called Archive Linker and showing the whole IMDI
Browser tree (according to whether you have been using Arbil, you may see three tabs instead of one,
all of them called Archive Linker, but containing different trees).

2. Once you have your diagram ready, select the required archive link from the archive linker tree on the
right of the page and drag it to the specific entity under the diagram tree on the left. The entity on the
diagram will now carry the archive reference. See figure below.
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Figure 2.16. Archive Data Linker diagram

2.6. Template Documents
The initial page of the application, or the one with the diagram you are working on can become the template
document for KinOath Kinship Archiver. To do so:

• as for the initial page of the application: decide which page (standard diagram, freeform diagram, etc.)
you want to be your template document > File menu > Set Global Default Diagram as (name of the
diagram); next time you open the application or a new default diagram, you will see that particular page.

• as for the page with your project open: File menu > Set Project Default Diagram as (name of the
diagram); next time you open this project you will see the diagram previously created in the main panel.
Otherwise, if you open a project which was not set as default, you will only see the list of entities making
up the diagram in the project tree on the left of the page.

To continue working on that diagram you need to recalculate it first (see paragraph 4 [17]).
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Chapter 3. How to...?
This chapter is aimed at giving brief and straightforward instructions about how to create and to work with
the different kinds of diagrams.

3.1. How to create a project
To create a new project or open an existing one see Section 2.1 [7].

3.2. How to create a standard diagram
To create a standard diagram see Section 2.1.

• How to add entities through the right click menu: see paragraph 2 [8];

• How to add and/or remove relations: see respectively paragraph 4 [10] and 4 [11];

• How to release and/or delete entities: see paragraph 4 [11];

• How to add entities to the diagram through the search tab: see Section 2.1 [14].

3.3. How to create a freeform diagram
To create a freeform diagram see Section 2.2

• How to use kin type strings: see paragraphs 2 [16] and 3 [17];

• How to add new kin types: see paragraph 2 [16].

3.4. How to create a kin terms diagram
To create a kin terms diagram see Section 2.3

• How to fill in the kin term group table: see paragraph 3 [18].

3.5. How to create a query diagram
To create a query diagram see Section 2.4

• How to search for entities into the database: see paragraph 2 [20].
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Appendix A. Menu options
Here is a comprehensive list of all the options that you can find under the several menus of the application.
Those which have already been explained only report a link to the relevant part of the manual. The others,
by contrast, carry a brief explanation.

1. File:

• New (default diagram): see Section 2.6;

• New Diagram of Type: see Section 2.1 [7];

• Open Diagram: see paragraph 1 [14];

• Open Recent Diagram: see paragraph 1 [14];

• Open Sample Diagram: see paragraph 4 [17]

• New Project: see Section 2.1 [7];

• Open Project: see Section 2.1 [7];

• Open Recent Project: see Section 2.1 [7];

• Import Gedcom / CSV / TIP file (into current project): see paragraph 1 [14];

• Import Sample Data (into current project): see paragraph 1 [14];

• Save as (name of the diagram): see paragraph 6 [13];

• Export as PDF/JPEG/PNG/TIFF: see paragraph 6 [13];

• Export for R / SPSS: see paragraph 6 [13];

• Close (name of the diagram): see paragraph 7 [14];

• Set Global Default Diagram as (name of the diagram): see Section 2.6;

• Set Project Default Diagram as (name of the diagram): see Section 2.6;

• Exit: see paragraph 7 [14].

2. Edit:

• Select All: by clicking on this option all the entities of all the diagrams present in the central panel
will be highlighted (i.e. they will be sorrounded by a blue, dotted line).

• Select Related: if you select one entity and then choose this option, all the entities somehow related
to the one selected will be hightlighted.

• Expand Selection: if you select one entity and then choose this option, only the entities immediately
related to the one selected will be highlighted.

• Deselect All: this option is for deselecting the entities, or the relations between entities, which were
previously selected.

• Recalculate the Diagram: see paragraph 4 [17].

3. Diagram Options:
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• Snap To Grid: this option is checked by default. It allows you to move the entities only to certain
directions, as if an imaginary grid was there, and the lines could be placed only on the grid. If
unchecked, you can move the entities as you want, with no "grid restriction".

• Highlight Selected Relations: if this option is checked, when you select one entity, the relations that
this one has with other, immediately close, entities will be highlighted in blue.

• Show Diagram Border: if this option is checked, you can see the border of the diagram (a grey line).

• Show Sanguin Lines: if this option is unchecked, the sanguine lines connecting one entity to the
other disappear.

• Show Labels: if this option is unchecked, the labels (names, for example) added to the individuals
when creating the diagram disappear.

• Show Kin Type Labels: if this option is unchecked, the kin type definitions next to the labels ("EfM"
for example) disappear.

• Show Id Labels: see paragraph 3 [17].

• Show Date Labels: when you create individuals you can also enter, besides name and gender, a date
of birth and of death. You may decide not to show such dates; if you want them hidden you have to
leave this option unchecked.

• Show Archive Links: this option is valid for the Gedcom imports that have resources (and for the
diagram type Archive Data Linker). In both cases, the entities that are placed into the diagram will
carry a label of the type: "archive ref.: 1, 2, etc.". Such label disappears if this option is unchecked.

• Settings: by selecting this option a dialog window will open, through which you will be able to
customize your diagram. Such options are:

– Kin Type Definitions: see paragraph 2 [16]

– Relation Type Definitions: see paragraph 4 [12]

– Symbol Fields: see paragraph 2 [8]

– Label Fields: see paragraph 3 [9]

– Entity Profiles: see paragraph 2 [8]

4. Kin Terms:

• Show: by checking or unchecking this item, you will respectively shown or hide the whole menu.

• New Kin Term Group: see paragraph 4 [18]

• Import: see paragraph 6

• Export: see paragraph 6

5. Panels:

• Active Plugins: this option becomes visible only whether, and when, there are, effectively, plugins.
Otherwise you will only see <no plugins found>.

• Archive Linker: see paragraph 5 [13]

• Diagram Tree: this option is checked by default. It is a tab located on the left of the KinOath page
you are working on. It is made of two trees:
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– Attached: it contains all the permanent entities of the diagram.

– Search Results: it contains the temporary entities of the diagram, i.e. the ones that are released
from the diagram when this is saved, and which come out when searched for in a query.

However, the temporary entities under Search Results, can be made permanent. To do so: select
the entity you want to attach to the diagram > right click > Attach to diagram. The entity will
go under Attached.

• Kin Terms: this tab can be selected only when working on a Kin Terms Diagram, and it is the one
seen above in Section 2.3.

• Kin Type Strings: this tab automatically appears in the Freeform (Section 2.2) and in the Query
Diagram Section 2.4).

• Search Entities: see Section 2.1 [14].

6. Plugins: This menu simply shows you which plugins are active on the application in that ongoing session.
If no plugins are present, then you will only see: <no plugins found>. This structure provides KinOath
Kinship Archiver with even more flexibility, and makes it possible for third parties to develop new
application features.

7. Window: The options of this menu vary according to how many windows of KinOath have been opened.
Indeed, it simply consists of a list of the options that have been selected and opened: sample diagrams,
new diagrams, etc. Each window has its corresponding menu option checked.

8. Help:

• About: by selecting this option a dialog window will open, briefly describing the program.

• Internal Help: it opens the instructions manual onto a new page of the application.

• KinOath Website: it redirects you to the web page of the application (http://tla.mpi.nl/tools/tla-tools/
kinoath).

• KinOath Online Manual: it links you to the online version of the manual, located on the TLA
webpage (http://www.mpi.nl/corpus/html/kinoath/index.html).

• KinOath Forum (Website): by selecting this option you will be redirected to the following page:
http://tla.mpi.nl/forums/software/kinoath, a discussion board page where you can start discussions
about topics relevant to KinOath Kinship Archiver.

• View Error Log: by selecting this option a page in NotePad will open, containing the possible errors
encountered while using the program.

• Reindex all files: this option may turn out useful when, for example, your data have been modified
on a file hosting service (such as Dropbox), or on an old version of the application, and you have to
synchronize these modified files with the ones present on the disk. It may not be necessary, though,
to manually select this option, because the files will be reindexed automatically.

• Check for Updates: this option allows you to search for more recent versions of KinOath Kinship
Archiver.

http://tla.mpi.nl/tools/tla-tools/kinoath
http://tla.mpi.nl/tools/tla-tools/kinoath
http://www.mpi.nl/corpus/html/kinoath/index.html
http://tla.mpi.nl/forums/software/kinoath

